Aller vers le site forum.dofus.com

No flash

Problème pour lancer dofus
Ancien abonné Araknophobe
* Inscrit depuis le 24/04/2006
posté 30 Juin 2010 - 22:00:04 | #1
Problème pour lancer dofus Bonsoir;

J'ai un problème depuis la soirée... C'est que lorsque je clique sur "jouer" dans le lanceur Dofus, rien ne se passe...
J'aimerais que l'on m'explique svp

merci


174
Orafle (Hecate)
Night-Legend
Efeuilleur de Rasboul Majeur Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juin 2010 - 22:01:02 | #2
Pourrais tu mieux nous expliquer ton problème ?


Ancien abonné Araknophobe
* Inscrit depuis le 24/04/2006
posté 30 Juin 2010 - 22:17:50 | #3
Je vais expliquer toute la démarche alors:
- je double clique sur l'icône de dofus
- Je clique sur jouer

Et c'est à ce moment là que rien ne se passe... au lieu de me lancer le jeu...


posté 30 Juin 2010 - 22:33:49 | #4
Oui j'ai le meme probleme , quand je click sur dofus rien ne se passe pourtant tout le monde me dit de le reinstaller je l'ai fais 4fois mais toujours pareil mais le pire c'est qui marche sur un autre ordi mais je n'est pas le droi de jouer a celui la ^^ pouriez vous me doner une solution svp ? merci


Ancien abonné Araknophobe
* Inscrit depuis le 24/04/2006
posté 01 Juillet 2010 - 02:04:33 | #5
Oui parce que la je ne sais plus quoi faire pour rectifier le problème...


posté 01 Juillet 2010 - 09:15:42 | #6
moi aussi j ai le meme probleme


Abonné Brûleur d'Abraknyde
* Inscrit depuis le 19/11/2007
posté 01 Juillet 2010 - 09:59:17 | #7
J'ai le même problème que vous et franchement j'en ai marre


Abonné Brûleur d'Abraknyde
* Inscrit depuis le 19/11/2007
posté 01 Juillet 2010 - 10:29:25 | #8
Si quelqu'un pouvait trouver une solution à notre problème ça serait bien parce que je comprends pas ça fait une vingtaine de fois que je clique sur "Jouer" et toujours rien pourtant mon jeu est à jour !


Représentant Décomteur d'Harebourg
* * * * * * * Inscrit depuis le 08/11/2007
posté 01 Juillet 2010 - 10:35:23 | #9
Bonjour,

Essayez cette solution :

Problème n°2 : Rien ne se passe quand je clique sur Jouer / L'uplauncher se ferme lorsque je clique sur jouer.

-Désinstallez le jeu.

-Téléchargez CCleaner (logiciel téléchargable gratuitement sur Internet). A l'aide de ce logiciel, nettoyez votre ordinateur.

-Mettre à jour Java (C'est là que ça coince le plus fréquemment). Pour se faire, il suffit d'aller dans Panneau de configuration et de double cliquer sur l'icône JAVA puis sur le deuxième onglet (mise à jour), cliquer sur mettre à jour maintenant.

-Ré-installez le jeu.

Si ça ne fonctionne pas, le support propose ces solutions :

Plusieurs causes sont possibles :

Vous êtes sous Windows Vista et vous n’avez pas les droits d’administrateur pour lancer le jeu. Dans ce cas, il suffit d’exécuter le jeu en effectuant un clic droit sur son icône et en choisissant l’option « Exécuter en tant qu’administrateur » ;

Un dispositif de contrôle parental est installé et verrouille l’accès. Dans ce cas, il faut soit le désactiver, soit autoriser le jeu à s’exécuter pour l’utilisateur concerné ;

Vous n’êtes pas concerné par les deux éléments ci-dessus ou cela ne résout pas votre problème. Dans ce cas, tentez de lancer le jeu directement depuis son dossier d’installation.

Microplay


posté 01 Juillet 2010 - 18:34:02 | #10
Bonsoir,

le problème est existant chez moi aussi depuis hier apres midi :/.. Effectivement le hic pour moi aussi se situe avec Java, malheureusement en entrant dans la pannel de config', je ne trouve nulle part l'icone Java, dois je le telecharger ou peut-il se trouver ailleurs ?

Merci de m'aider au plus vite.


posté 01 Juillet 2010 - 19:04:10 | #11
J'ai installé la derniere version de Java, qui apparemment etait absente de mon ordi.. Je reinstalle à l'heure actuelle le jeu, en esperant que cela fonctionne. Dans le cas contraire, j'espere que vous pourrez m'aider :/.


posté 01 Juillet 2010 - 20:09:40 | #12
J'ai tout essayé, je suis sous Windows vista, et j'ai beau utiliser Ccleaner, Java, que j'éxécute dofus en tant qu'admin ou directement a partir du dossier, dès que je clique sur "Jouer", rien ne se passe :/. Pas de controle parentale..

Svp, une solution ?

Amicalement, sacrie 162, iopette 163, xel 163, enie 158 et enu 129 sur Hyrkul !!


199
Abonné Rotisseur de Serpiplume
* * Inscrit depuis le 10/09/2008
posté 01 Juillet 2010 - 20:29:09 | #13
Etant moi-même assez doué en informatique je cherche des solutions : impossible. La seule solution est d'attendre qu'Ankama réussie à arranger le problème ou la prochaine version .


Abonné Araknophobe
* Inscrit depuis le 06/06/2008
posté 01 Juillet 2010 - 20:32:05 | #14
Erf, j'ai le meme soucis, je ne sait pas de quoi sa viens, en tout cas mes deux pc's ne lancent que le launcher ..


posté 01 Juillet 2010 - 20:32:25 | #15
Très encourageant . En sachant que c'est uniquement sur mon ordi que je ne peux plus jouer, mais jvais pas squatter l'ordi de ma mère, surtout que la connexion sur 6 comptes fait tout bugguer :/. Bref un grand desespoir en ce début d'été !! Merci quand meme.


Abonné Larve
* Inscrit depuis le 17/03/2013
posté 27 Août 2013 - 09:25:45 | #16
Bonjour, ce matin, j'essaye de me connecter et le launcheur me marque qu'il y a un fichier qui ne semble pas pouvoir être patché ???
J'espère que vous pourrez me dire comment réparer ce problême =)