Aller vers le site forum.dofus.com
Almanax 130 Joullier
La Fête du Trool
À l’origine, la Foire du Trool fut créée pour amuser les plus jeunes. Mais rapidement, les adultes ...

No flash

Bug lors de la mise à jour dofus
Abonné Brûleur d'Abraknyde
* Inscrit depuis le 13/06/2007
posté 26 Juin 2010 - 10:58:19 | #1
Bug lors de la mise à jour dofus Bonjour à tous,je viens poster un message car j'ai un problème, le voici :
Je lance la mise à jour, tout est normal,à 85% de la mise à jour.Un message apparait : Un fichier ne semble pas pouvoir été patché, nous vous invitons à reprendre la version complète. http://www.dofus.com/fr/mmorpg/download/full.html

S'il vous plait,aidez-moi.
Cordialement.


Dresseur de Minotoror Dresseur de Minotoror
* * * Inscrit depuis le 07/04/2010
posté 26 Juin 2010 - 11:04:26 | #2
Tu peut essayer de redémarrer ton ordinateur en mode sans échec, ou désinstaller le jeu complétement en vérifiant que tout est supprimer même les fichier temporaire (programme/dofus2)


Plat'


166
Sakura-girl (Hecate)
Dugrimst Shur'tugal
Représentant Décomteur d'Harebourg
* * * * * * * Inscrit depuis le 08/11/2007
posté 26 Juin 2010 - 11:05:27 | #3
Bonjour,

J'ai donné la solution dans ce sujet : http://forum.dofus.com/fr/problemes---solu...oi-t377677.html
Tu dois redémarrer ton ordinateur en mode sans échec avec prise en charge du réseau.

Microplay


Abonné Brûleur d'Abraknyde
* Inscrit depuis le 13/06/2007
posté 26 Juin 2010 - 11:06:55 | #4
Je suis nul dans l'informatique donc c'est quoi redémarrer en mode sans echec.
Merci pour vos réponces déjà


166
Sakura-girl (Hecate)
Dugrimst Shur'tugal
Représentant Décomteur d'Harebourg
* * * * * * * Inscrit depuis le 08/11/2007
posté 26 Juin 2010 - 11:15:01 | #5
J'ai donné la marche à suivre dans le sujet, regarde bien. Sinon, tu peux essayer la solution n°2 que j'ai proposé.

Microplay


Abonné Caresseur de Tofu
* Inscrit depuis le 31/01/2010
posté 26 Juin 2010 - 11:19:25 | #6
Salut tout le monde, moi sa me mais le chargement infinie .. que faire ?


Dresseur de Minotoror Dresseur de Minotoror
* * * Inscrit depuis le 07/04/2010
posté 26 Juin 2010 - 11:21:12 | #7
Pour ton problème thebogdoc
Fait ce qui est expliqué pour le problème 1 dans ce sujet.





Plat'


posté 26 Juillet 2010 - 15:55:28 | #8
bonjour, quand je fais la mise a jour de dofus 2.0 il me demande d'appuyer " ok " puis de patienter et quand dofus se réouvre il me dise " la mise a jour de l'updater n'a pas pu etre finalisée.Esseyer de le relancer.Si cela ne marche toujours pas, contactez le support", j'ai redérarer le pc, désinstaller dofus le réinstaller et sa me fait toujour pareil. Que faire ? merci de me répondre le plus vitte possible .


cordialement Legenday .


166
Sakura-girl (Hecate)
Dugrimst Shur'tugal
Représentant Décomteur d'Harebourg
* * * * * * * Inscrit depuis le 08/11/2007
posté 26 Juillet 2010 - 17:15:06 | #9
Bonjour,

Solution : http://forum.dofus.com/fr/problemes---solu...nt-t356988.html
Il s'agit du problème n'°4 qui se trouve tout en bas, normalement ça fonctionne .

Microplay


posté 30 Juillet 2010 - 15:29:12 | #10
merci beaucoup (X10000) xD c'est super d'aider les les personne qui ont des problème !


Ancien abonné Gobeur de Blop
* Inscrit depuis le 17/12/2008
posté 30 Juillet 2010 - 19:05:34 | #11
moi depuis cette mise a jour je peu plus me connecter je suis sur linux


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 20:46:36 | #12
Bonsoir,
Jvais vous présenter mon problème :l'uplancheur marche bien arrivé a 100% y a jouer je clique et la y a écrit: "Cette application nécessite une version d'Adobe Air qui est introuvable.
Veuillez télécharger la dernière version de l'exécutable a partir de hhtp://www.adobe.com/go/getair_fr ou contacter l'auteur de l'application pour obtenir une mise à jour ."
Donc j'ai téléchargé la version mais y a toujours la même chose ><...
Si quelqu'un pouvait m'aider =)
Cordialement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 20:49:05 | #13
Tu as bien installé AIR ?


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 20:50:46 | #14
Oui plusieurs fois mais ça ne change rien =X


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 20:51:52 | #15
Tu utilises quel système d'exploitation (xp, Vista, 7, Linux, Mac) ?


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 20:52:58 | #16
J'utilise Vista
Au fait j'y pense est-ce au moins la bonne version d'Adobe que je télécharge ?^^
Cordialement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 20:54:24 | #17
Tu télécharges bien Adobe AIR 2.0.2 depuis le site officiel ?


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 20:57:15 | #18
Oui,Adobe air c'est celui-ci non?

Cordialement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 21:05:27 | #19
Tu peux regarder ceci, un tuto pour savoir comment installer AIR.
Ensuite, si tu as ce message, c'est qu'il n'est pas ou mal installé, alors essaies de désinstaller manuellement, redémarrer ton ordinateur et le réinstaller (AIR) en l'exécutant en mode administrateur.
Clic droit sur le fichier d'installation -> Exécuter en tant qu'administrateur.


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 21:11:17 | #20
Ok je vais testé et je te dirais ce que ça donne =)

Cordialement,Stan


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 21:16:34 | #21
Désolé du double post au fait j'ai oublié de te dire que quand je télécharge dofus y a ça qui est écrit :" Installing Dofus here may break a privious installation" qui a peut-être un rapport avec le problème =S

Cordialement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 21:18:32 | #22
Ah, je ne sais pas.

PS : la fonction modifier est faite pour éviter les doubles posts.


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 21:21:03 | #23
Oui je sais ^^ mais bon désolé ^^
Au fait j'ai lu le tuto et au fait mon problème c'est que j'ai pas Adobe air alors que je l'ai fin la j'ai relancé le téléchargement de Dofus on verra après
Merci de l'aide =)
Cordialement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 21:22:27 | #24
Ok, tiens moi au courant.


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 21:44:15 | #25
Toujours le même bug même en suivant le Tuto ><....

Tristement,Stan


174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 21:45:40 | #26
Tu utilises quel version de Vista (Home Premium, Integrale, 32 ou 64 bits) ?


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 21:51:16 | #27
On voit ça ou? xD pas fort en informatique ^^



174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 21:53:00 | #28
Peu importe, c'est sans aucun doute ton AIR qui foire, tu pouvais jouer avant ou tu installes Dofus pour la première fois ?


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 22:02:42 | #29
Je joues a Dofus depuis 5ans ou plus donc non ce n'est pas la première que je télécharge mais la première fois que j'ai un problème ><...



174
Orafle (Hecate)
Night-Legend
Ancien abonné Efeuilleur de Rasboul Majeur
* * * * Inscrit depuis le 18/04/2006
posté 30 Juillet 2010 - 22:08:32 | #30
Ah, c'est étrange.
Je ne peux pas t'aider plus, désolé.
Essaies quand même d'exécuter l'UpLauncher en tant qu'administrateur, on sait jamais.


170
Dark-Afinexis (Brumaire)
Abonné Pisteur de Porkass
* Inscrit depuis le 20/04/2008
posté 30 Juillet 2010 - 22:13:28 | #31
Déjà testé fin merci d'avoir essayer de m'aider =)
Cordialement,Stan


Editroblème résolue j'ai installé la version 1.5 et ça a marché =)