Aller vers le site forum.dofus.com

En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies qui nous permettent de vous proposer un contenu personnalisé et de réaliser des statistiques de visites. Pour en savoir plus et paramétrer les cookies. X

No flash

Déconnexion en chaine, je me fais déco tout le temps!!
31
Niwane (Agride)
Abonné Araknophobe
* Inscrit depuis le 28/03/2017
posté 10 Avril 2017 - 12:19:50 | #201
En effet c'est au dessus de tes compétences.
T'as redémarré ta box pour mettre à jour ton firmware ?


200
Yosei-shin (Hel Munster)
Origines
Abonné Gobeur de Blop
* Inscrit depuis le 11/09/2010
posté 10 Avril 2017 - 12:31:02 | #202
j'ai redémarré ma box , aucune mise à jour . Et quand j'appelle free , la dernière mise à jour est le 28 mars


Développeuse Serveur Briseur de Dragoeuf
* * Inscrit depuis le 02/02/2017
posté 10 Avril 2017 - 14:27:32 | #203
Bonjour,

Pour expliciter la situation, il arrive que des données supplémentaires soient ajoutées aux messages envoyés vers le serveur de jeu, de fait, lors de la réception, le moteur ne reconnaît pas le paquet, puisqu'il a été altéré, ce qui déconnecte le personnage.

Nous n'avons pas fait de modifications sur notre moteur réseau depuis des mois, de fait nous n'avons pas de piste nous aiguillant vers un éventuel problème interne. Cependant, nous avons ajouté des logs plus précis, qui seront actifs à partir de la maintenance hebdomadaire (demain), pour extraire des informations qui nous permettraient de trouver l'origine de ces problèmes qui touchent uniquement certains utilisateurs.

A l'attention des abonnés au FAI Free, je me permets de vous présenter un ticket Free relatif à ses problèmes de déconnexion, qui s'avèrent présents sur d'autres jeux que Dofus également. Je vous invite à alimenter concisément le ticket, dans l'espoir qu'il y ait une investigation de leur côté également.


199
Romano-Skyy (Djaul)
Abonné Trayeur de Cochon de Lait
* Inscrit depuis le 29/03/2009
posté 10 Avril 2017 - 14:34:38 | #204
Non mais c'est gros là, vous allez pas mettre en cause un opérateur, de plus apparemment y'a pas que chez Free que ça le fait, moi je pense que c'est à vous de vous adapter aux opérateurs, si le message qui arrive vers le serveur contient trop de données à vous au moins de vous arranger pour faire apparaître un message d'erreur au lieu d'une déconnexion ça serait déjà pas mal ...
Je peux même pas regarder les 20 marchand d'une map sans me faire déco, et apres je sais plus ou j'en étais donc bilan je peux pas les voir


Développeuse Serveur Briseur de Dragoeuf
* * Inscrit depuis le 02/02/2017
posté 10 Avril 2017 - 14:41:03 | #205

Citation (Gabode @ 10 Avril 2017 14:34) *
Non mais c'est gros là, vous allez pas mettre en cause un opérateur, de plus apparemment y'a pas que chez Free que ça le fait, moi je pense que c'est à vous de vous adapter aux opérateurs, si le message qui arrive vers le serveur contient trop de données à vous au moins de vous arranger pour faire apparaître un message d'erreur au lieu d'une déconnexion ça serait déjà pas mal ...
Je peux même pas regarder les 20 marchand d'une map sans me faire déco, et apres je sais plus ou j'en étais donc bilan je peux pas les voir
Bien évidemment que non, nous ne mettons pas en cause un quelconque opérateur, nous ne faisons que partager avec vous des cas similaires aux vôtres relatifs à Dofus, mais aussi d'autres licences. A l'heure actuelle, tout nous semble envisageable, cependant, cela reste plus efficace de communiquer avec des techniciens de ces FAI, plutôt que de chercher éventuellement en vain de notre côté, si le problème s'avère finalement venir d'ailleurs, nous récupérons donc des informations de toutes sources.


200
Abonné Rotisseur de Serpiplume
* * Inscrit depuis le 27/03/2009
posté 10 Avril 2017 - 15:07:29 | #206
Bonjour, je viens actuellement de me faire déco 3 de mes 4 personnages. Lorsque j'essaye de reconnecter mes persos cela m'affiche que le serveur est en maintenance. Je suis chez orange.

Une solution ?


Abonné Caresseur de Tofu
* Inscrit depuis le 07/10/2012
posté 10 Avril 2017 - 15:08:49 | #207
Faut arrêter un peu oui.. J'ai connecté mes personnages chez Free, Orange, Sfr, et un ami a même essayé du canada ! Résultat, même problème et seulement sur certains personnages.

C'est mystérieux faut l'avouer ! '-' Free est peut être facteur de déco, mais ce n'est pas le seul, la preuve !


Concernant la maintenance actuelle sans communication du staff on repassera aussi mais bon.. Ankama c'est bien mais niveau communication c'est vraiment faible, c'est dommage les joueurs peuvent comprendre ! Communiquez !


Tchoupi'


123
Abonné Caresseur de Tofu
* Inscrit depuis le 04/04/2017
posté 10 Avril 2017 - 15:09:26 | #208
Il semblerait que ça soit un problème côté Ankama. Pas la peine de tracasser, il faut patienter.


Abonné Caresseur de Tofu
* Inscrit depuis le 07/10/2012
posté 10 Avril 2017 - 15:10:51 | #209
Citation Il semblerait que ça soit un problème côté Ankama. Pas la peine de tracasser, il faut patienter. Citation


C'est pas du tracas, mais le manque de communication tout le temps c'est gonflant '^^'


123
Abonné Caresseur de Tofu
* Inscrit depuis le 04/04/2017
posté 10 Avril 2017 - 15:12:14 | #210
On ne peut pas communiquer sur un problème technique dans la minute même. Patience mon ami  


Abonné Caresseur de Tofu
* Inscrit depuis le 07/10/2012
posté 10 Avril 2017 - 15:18:08 | #211
Ce n'est pas que cette voici que rien n'est communiqué  


Abonné Pisteur de Porkass
* Inscrit depuis le 29/06/2012
posté 10 Avril 2017 - 17:02:50 | #212
Il faut vraiment que Ankama règle ce problème de toute urgence je n'arrive plus A RIEN FAIRE. Même pas un cbt sans que j'ai un crash. Crash survenue à l'instant au débit de la sauvegarde du serveur.

Y en a plus que ras le bol la !!!!!!!!


200
Ancien abonné Briseur de Dragoeuf
* * Inscrit depuis le 30/06/2012
posté 10 Avril 2017 - 20:35:12 | #213

Citation (Stupfyy @ 10 Avril 2017 14:27) *
Bonjour,

Pour expliciter la situation, il arrive que des données supplémentaires soient ajoutées aux messages envoyés vers le serveur de jeu, de fait, lors de la réception, le moteur ne reconnaît pas le paquet, puisqu'il a été altéré, ce qui déconnecte le personnage.

Nous n'avons pas fait de modifications sur notre moteur réseau depuis des mois, de fait nous n'avons pas de piste nous aiguillant vers un éventuel problème interne. Cependant, nous avons ajouté des logs plus précis, qui seront actifs à partir de la maintenance hebdomadaire (demain), pour extraire des informations qui nous permettraient de trouver l'origine de ces problèmes qui touchent uniquement certains utilisateurs.

On va bien voir si cella trouve le problème car sa devient de pire en pire après je pense que sa ne peut pas venir de free car je bug depuis mardi dernier après la maj donc c'est bien chez vous le soucie

"A l'attention des abonnés au FAI Free, je me permets de vous présenter un ticket Free relatif à ses problèmes de déconnexion, qui s'avèrent présents sur d'autres jeux que Dofus également. Je vous invite à alimenter concisément le ticket, dans l'espoir qu'il y ait une investigation de leur côté également. "


Cependant il y a bien un soucie avec free sur d'autre jeux mais dofus c'est pas possible vue que je bug depuis la maj de mardi seulement d'autre sont dans le même cas que moi par rapport a la maj ?


Ce message a été modifié par rdv309 - 24 Avril 2017 - 03:38:31.
175
Saurae (Agride)
Vestige
Abonné Araknophobe
* Inscrit depuis le 07/10/2016
posté 10 Avril 2017 - 21:22:10 | #214
Free continue de décréter qu'ils n'y sont pour rien et que leur ligne est stable.
C'est assez affaiblissant.


Abonné Caresseur de Tofu
* Inscrit depuis le 30/01/2007
posté 10 Avril 2017 - 23:54:10 | #215

Citation (Nuttaah @ 10 Avril 2017 21:22) *
Free continue de décréter qu'ils n'y sont pour rien et que leur ligne est stable.
C'est assez affaiblissant.
D'un point de vue objectif c'est vrai qu'ils ne sont pas "fautifs".

D'après ce que j'ai compris du post de [Stupfyy] les déconnexions sont engendrées par "l'incompréhension" du package envoyé de ton PC par le serveur Dofus (pour faire simple).

Cette incompréhension n'est très probablement pas une faute de la part de free dans leur dernière màj,
mais tout simplement un nouveau "standard" auquel certains jeux - dont Dofus - devront s'adapter.

A mon avis dans ce cas là il n'y a pas de faute à rejeter sur qui que ce soit, free ne peux pas deviner comment les serveurs chez Ankama sont foutus, et Ankama ne peux pas deviner qu'une màj Free risque de corrompre certains échanges client/serveur.

En tout cas merci beaucoup [Stupfyy] pour cette clarification, même si c'est toujours aussi lourd de se faire déconnecter en chaîne, ça fait plaisir d'avoir un retour.


posté 11 Avril 2017 - 00:49:53 | #216
Oui la même je me fait déco sans cesse mais on s'y fait au boût d'un moment et sa me déco que quand je change de map pas en combat ou quoi x)


183
Abonné Larve
* Inscrit depuis le 20/01/2016
posté 11 Avril 2017 - 01:42:22 | #217
Enfin presque une semaine pour essayer de faire quelque chose on se fou de notre gueule quand même.
La réponse est plutôt simple les serveurs sont pleins du coup on nous déconnecte. pour mon cas et je pense beaucoup des autres serveur agride


Ce message a été modifié par michael02 - 24 Avril 2017 - 03:38:31.
Abonné Pisteur de Porkass
* Inscrit depuis le 10/05/2006
posté 11 Avril 2017 - 06:32:11 | #218
Personnellement j'ai la free mini 4k et je joue sans deconnexion en 6 comptes si ca peut aider


200
Pamella (Sumens)
Abonné Araknophobe
* Inscrit depuis le 13/10/2008
posté 11 Avril 2017 - 07:42:46 | #219
Bonjour à tous,

Tout comme vous, je me trouve confronté au problème de déconnexion intempestive immédiate lors d'une action IG : après avoir tester toutes les manipulations proposées dans ce topic ( sans aucune utilité ) et après une réponse de Free déclarant les serveurs Dofus responsables, j'ai effectué de nombreux test sur différents ordis, connexions(orange/SFR/FREE) et comptes et voilà ce que j'ai pu en tirer :

=> Quelque soit le FAI ou l'ordinateur, mon perso principal est à 90% le seul à être déco en multi-comptes
=> En mono-compte, la durée de connexion stable (sur Free) est nettement inférieure à celle en multi-compte
=> Contourner l'updater n'a dans mon cas rien amélioré
=> Jamais déconnecter en combat (mais quelque fois en lançant le combat!)
=> Mes comptes créés récemment (moins de 2ans) ne sont pas victimes de ce problème !! (ou alors jamais apparu, je n'ai pas fais des millions d'essais)
=> Chez un pote qui a le même modèle de Freebox aucune déconnexion relevée en une soirée (avec mon ordi et mes comptes)...

En d'autres termes, aucune logique repérée (on dirait l'IA du klutiste..) et mis à part ouvrir plusieurs comptes, aucune solution pour arrêter les déconnexions..
Peut-être déménager ?

Bon courage à tout le staff, ce problème semble très complexe.

Cordialement.


200
Quimea (Silvosse)
''Serenity''
Abonné Brûleur d'Abraknyde
* Inscrit depuis le 30/01/2007
posté 11 Avril 2017 - 10:40:08 | #220
Ça me rassure tellement de voir que je ne suis pas la seule à avoir ce problème !!!! Depuis plus d'une semaine, exactement la même chose que tout le monde : déconnexions par vague, presque impossible de jouer.. Je suis en Monocompte, chez free ma ligne est stable, on a fait les tests avec free... Par contre moi ça me déco aussi en combat... Je ne compte plus mes hard reboots pour rien... Bref en espérant que le problème aura vite sa solution avec un patch, ça fait plus de 10 ans que je joue à dofus et jamais eu ce genre de souci... Là ça devient vraiment injouable c'est très frustrant....
Merci pour votre retour !!


200
hornia (Jiva)
Angelus
Abonné Araknophobe
* Inscrit depuis le 13/01/2006
posté 11 Avril 2017 - 10:41:23 | #221

Citation (defoukoi @ 12 Mars 2017 20:12) *
Bonjour a tous,

Je joue depuis plus de 10 ans à Dofus et j'ai jamais vu ça... j'ai repris sur Agride il y a peu et j'avais quelque déco de temps en temps, rien de bien méchant, ca ne m'empechait pas de m'amuser mais aujourd'hui ca a dépassé tous les records. Je me fais déco tout le temps, quoi que je fasse, en restant au zaap je me fais déco apres quelques minutes et quand ca n'arrive pas j'ose lancé un combat et la je déco en chaine ce qui rend le tout injouable... Je sais plus quoi faire, j'ai tout relancé, redémarré, vidé le cache, changé mon mdp et rien trouvé de récent a ce propos dans le forum ducoup je me permet...

Aidez moi j'en ai marre :'(
Essayer de réinstallé Dofus ( Télécharger ) SANS désinstallé l ' ancien


Abonné Larve
* Inscrit depuis le 17/01/2017
posté 11 Avril 2017 - 13:54:55 | #222
Bonjour à tous,

En ce qui me concerne, j'avais pas de problème depuis la dernière MAJ, que se soit celle d'Ankama ou de Free ...
Par contre, les problèmes sont arrivés dimanche...tu cueilles une fleurs...déco...tu pèche un poisson...déco...changement de map...idem.
Par contre pas de déco en combat, mais en voulant en lancer, oui !!!
J'ai bien sur vidé les caches, redémarré la box (et ceci 3 ou 4 fois déjà depuis dimanche) mais rien y fait...ca persiste...
J'ai appelé Free, qui me dit ne rien pouvoir faire...

Voilà, je voulais partager mon désarroi avec vous camarades d'infortune !!

J'espère quand même que ces problèmes seront réglés au plus vite.

Bon jeu à tous


Ce message a été modifié par Elendei - 24 Avril 2017 - 03:38:31.
Abonné Plumeur de Tofu Royal
* * * Inscrit depuis le 26/06/2008
posté 11 Avril 2017 - 14:10:23 | #223
Et bien moi je ne suis pas chez Free mais tous les jours à certains moments le sablier se met à tourner pendant une bonne minute voire deux sans qu'il soit possible de faire une action ! Il y'a bien un gros problème quelque part !


Abonné Larve
* Inscrit depuis le 06/03/2012
posté 11 Avril 2017 - 14:18:33 | #224
Afin d'aider au mieux Ankama, je propose qu'on recueille au mieux des données nous concernant, si vous voulez bien suivre mon exemple :

FAI : Free ADSL
Type de connexion : Ethernet
Système d'exploitation : Windows 10
Logiciel démarré en simultanée : Steam, Skype, Discord, Google Chrome, Adobe Creative Cloud

Serveur de jeu : Agride
Deco sur : Liste d'amis, menu guilde, changement de map, accés à un hdv
Deco en combat : non

En espérant que cela puisse aider et leur permettre d'explorer chaque piste.


posté 11 Avril 2017 - 14:23:57 | #225
Bonjour,
Même problème pour ma part, déco en chaîne, et il y à environ 2 minutes, extinction du serveur et statut inconnu...
Serveur: Agride.
Quelqu'un sait il ce qui se passe?
Merci!


Ce message a été modifié par SallySallyJane - 24 Avril 2017 - 03:38:31.
Abonné Larve
* Inscrit depuis le 22/11/2011
posté 11 Avril 2017 - 15:03:46 | #226
Toujours la meme chose, sa commence à devenir casse-tête à la fin....


Abonné Araknophobe
* Inscrit depuis le 27/09/2014
posté 11 Avril 2017 - 15:08:43 | #227
Je suis en quete pour le Dofus Poupre mais sa me déco trop souvent --' Sa saoule !


200
Ancien abonné Briseur de Dragoeuf
* * Inscrit depuis le 30/06/2012
posté 11 Avril 2017 - 15:33:29 | #228
Il faut attendre le retour du staff voir si ce qu'il on mie marche pour trouver le soucie ou pas


Ancien abonné Araknophobe
* Inscrit depuis le 28/05/2006
posté 11 Avril 2017 - 17:26:28 | #229
Je m'étais co je m'étais dit ça y est ils ont corrigé le problème on est mardi, j'ai essayé de regarder les 20 marchand en 1/1 , et j'ai jamais pu du coup j'achète en hdv prix abusé, merci ça fait deux semaines que ça me prend 30 minutes si je veux regarder une map marchande, THANKS
Pour faire tout les marchand d'amakna , c'est à dire 2x20 + 6x11 , c'est à dire 106 marchands au maximum eparpillés, j'ai à peu près 20 deconnexion pour faire tout ça alors que c'est pas grand chose, et puis comme quand ça déco on sait plus ou on en était faut tout refaire à chaque fois pour être sur de tout voir, bref ça me les brise
Sans compter les décos quand on change de map ,
ou alors la fameuse déco que j'ai eu quand un combat kolizeum a été trouvé et que je changeais de map en même temps et que ça a déco alors après j'ai mis du temps à retrouver un combat,
et merci aussi pour ces déconnexion à 0h15 comme ça quand t'es en donjon ou en train d'XP tout le monde doit attendre 30min la fin de la sauvegarde pour que le personnage injustement deconnecté puisse se reconnecter afin de continuer, merci, merci
Merci de faire quelque chose très rapidement et de nous offrir un jeu fonctionnel sinon rendez le gratuit


200
Louha (Djaul)
Plum'
Abonné Trayeur de Cochon de Lait
* Inscrit depuis le 10/02/2016
posté 11 Avril 2017 - 17:29:39 | #230
Salut,

Toujours aucuns changements après la mise à jour. Les déconnexions sont incessantes : trois changements de maps et hop une déconnexion. A un moment je veux bien être patient mais je paye pas 4 abonnements pour passer mon temps à reconnecter mes comptes. Serait-il possible d'avoir des informations concernant ce problème ? Car passer mon temps d'abonnement à reconnecter mes comptes toutes les 2 minutes (sans exagérer on en est à ce niveau-là) et avoir une maintenance TOUS LES MARDIS de plus d'une matinée, pour au final aucuns soucis le grand minimum aurait été de tenir les personnes ayant ce problème INFORMÉES.

Et il ne faudra rien dire non plus quand se fera offrir un shigekax acidulé et une panoplie printanière en guise de compensation ?


200
Abonné Caresseur de Tofu
* Inscrit depuis le 12/09/2011
posté 11 Avril 2017 - 18:51:23 | #231
Même soucis, et ça n'a pas changé depuis la M.A.J.


200
Ancien abonné Briseur de Dragoeuf
* * Inscrit depuis le 30/06/2012
posté 11 Avril 2017 - 19:23:32 | #232
"nous avons ajouté des logs plus précis, qui seront actifs à partir de la maintenance hebdomadaire (demain), pour extraire des informations qui nous permettraient de trouver l'origine de ces problèmes qui touchent uniquement certains utilisateurs."

On a juste à attendre ! c'est déjà sa


112
Emria (Agride)
Abonné Larve
* Inscrit depuis le 27/12/2014
posté 11 Avril 2017 - 19:46:50 | #233
toujours le meme souci, je vais donc faire ce qu'a proposé quelqu'un precedemment, meme si je ne suis pas certain de l'utilité.

FAI : Free ADSL
Type de connexion : Ethernet
Système d'exploitation : Windows 7
Logiciel démarré en simultanée : Steam, Discord, Google Chrome,

Serveur de jeu : Agride
Deco sur : changement de map, lancement d'un combat, contact avec un pnj / personnage en mode marchand / n'importe quelle ressource de metier, entre 5 fois par minute et 5 par heure.
Deco en combat : jamais.


Abonné Éleveur de Bouftou
* Inscrit depuis le 24/08/2016
posté 11 Avril 2017 - 19:47:11 | #234
Salut,

Ce genre de déconnexions intempestives m'arrivaient souvent lorsque je jouais à Dofus en plus d'avoir Skype/Discord ouvert(s). Quand j'étais en discussion vocale, le jeu me lâchait complètement, et les déconnexions s'enchaînaient. Je n'ai absolument aucune idée de si cette information est valable ou non, mais sachez juste que depuis le jour où j'ai arrêté de lancer Skype sur mon PC, je n'ai plus jamais reçu de déconnexion en chaîne

PS : Je suis chez Free, si ça peut être d'une quelconque aide.

EDIT : N'ayant pas lu les messages d'avant (désolé), je suppose que ça a déjà été rapporté. Oups...

J'ajoute donc que les déconnexions pouvaient survenir après n'importe quelle action IG, un peu comme mon VDD : lors du chargement d'une map (petit aparté là-dessus, le problème était tel que je n'osais même plus mettre les pieds au kolizéum, ce qui touchait à ma réputation de façonneur Dès que j'y allais, mon pc crashait au point de devoir redémarrer ce dernier manuellement (càd en y mettant un gros coup dessus à en faire sortir le pad, j'avoue...)), du chargement des items en HDV, de l'ouverture de la banque, de la récolte... A noter que ça m'arrivait aussi en combat (ouh, les combats de boss foirés à cause des décos... j'en frissonne encore d'angoisse de revivre ça)


Ce message a été modifié par DarkrymoZe - 24 Avril 2017 - 03:38:31.
Raison de l'édition : ajout d'informations
193
Ii-Hisoka (Ulette)
Grenat'
Abonné Caresseur de Tofu
* Inscrit depuis le 10/02/2016
posté 11 Avril 2017 - 20:40:34 | #235

Citation (DarkrymoZe @ 11 Avril 2017 19:47) *
Salut,

Ce genre de déconnexions intempestives m'arrivaient souvent lorsque je jouais à Dofus en plus d'avoir Skype/Discord ouvert(s). Quand j'étais en discussion vocale, le jeu me lâchait complètement, et les déconnexions s'enchaînaient. Je n'ai absolument aucune idée de si cette information est valable ou non, mais sachez juste que depuis le jour où j'ai arrêté de lancer Skype sur mon PC, je n'ai plus jamais reçu de déconnexion en chaîne

PS : Je suis chez Free, si ça peut être d'une quelconque aide.

EDIT : N'ayant pas lu les messages d'avant (désolé), je suppose que ça a déjà été rapporté. Oups...

J'ajoute donc que les déconnexions pouvaient survenir après n'importe quelle action IG, un peu comme mon VDD : lors du chargement d'une map (petit aparté là-dessus, le problème était tel que je n'osais même plus mettre les pieds au kolizéum, ce qui touchait à ma réputation de façonneur Dès que j'y allais, mon pc crashait au point de devoir redémarrer ce dernier manuellement (càd en y mettant un gros coup dessus à en faire sortir le pad, j'avoue...)), du chargement des items en HDV, de l'ouverture de la banque, de la récolte... A noter que ça m'arrivait aussi en combat (ouh, les combats de boss foirés à cause des décos... j'en frissonne encore d'angoisse de revivre ça)
Oubli Skype et autres logiciel ça n'a strictement rien à voir mais merci quand même


200
Kureah (Crocoburio)
Salside
Abonné Trayeur de Cochon de Lait
* Inscrit depuis le 10/07/2010
posté 11 Avril 2017 - 21:18:31 | #236
Moi j'me tape des /ping de folie avec des déco de psychopathe.
J'suis en train de me tirer les cheveux tellement que j'en peux plus, ça fait déjà 2 heures.


200
Bg-Kolis (Silvosse)
Last-Whisper
Abonné Larve
* Inscrit depuis le 20/07/2012
posté 11 Avril 2017 - 21:23:29 | #237
Ça m'a pris depuis 2 semaines mais depuis aujourd'hui de pire en pire, j'ai du deco une 20aine de fois en 3 heures de jeu faut arréter..


200
Ancien abonné Briseur de Dragoeuf
* * Inscrit depuis le 30/06/2012
posté 11 Avril 2017 - 21:48:52 | #238
on va voir si demain le staff a trouver l'origine du soucie

Edit
Sa devient urgent la en restant sur une map seul je voie ça

[22:06] (Info) Ping...[22:06] (Info) Pong 281ms ![22:06] (Info) Ping...[22:06] (Info) Pong 78ms ![22:06] (Info) Ping...[22:06] (Info) Pong 188ms ![22:06] (Info) Ping...[22:06] (Info) Pong 154ms ![22:06] (Info) Ping...[22:06] (Info) Pong 141ms ![22:06] (Info) Ping...[22:06] (Info) Pong 203ms ![22:06] (Info) Ping...[22:06] (Info) Pong 156ms ![22:06] (Info) Ping...[22:06] (Info) Pong 140ms ![22:06] (Info) Ping...[22:06] (Info) Pong 328ms !


Ce message a été modifié par rdv309 - 24 Avril 2017 - 03:38:31.
Raison de l'édition : ajour d'élément
200
Polia (Otomaï)
NoRaj'
Abonné Caresseur de Tofu
* Inscrit depuis le 25/03/2010
posté 11 Avril 2017 - 22:08:59 | #239
Je pêche 2/3 poissons et je me fais déco ... du coup j'ai décidé de resté déco et d'aller regarder une série , c'est injouable en ce moment pas d'autre choix  


200
Abonné Caresseur de Tofu
* Inscrit depuis le 15/10/2008
posté 11 Avril 2017 - 22:38:34 | #240
Même chose chez moi. Avant et après MAJ, si vous avez du nouveau avec les logs que vous récuperez n'hésitez pas à nous communiquer un peut sur le sujet.

Chez Free également firmware 3.4.0 (le dernier, j'ai redémarrer la box il y a une heure encore.) J'ai ce problème sur quelques rare jeux mais surtout sur dofus. 0 problèmes sur CSGO par exemple ou sur Elite Dangerous qui sont aussi des jeu en ligne pourtant.


Abonné Araknophobe
* Inscrit depuis le 09/04/2017
posté 12 Avril 2017 - 00:26:28 | #241
Bonsoir , cela fais depuis mardi ( maj bouclier ) ou je me fais déconnecté en chaine . Je ne peux pas me déplacer de maps en maps en multi compte par risque de me faire deco ... Le jeu est devenu vraiment frustrant a un point ou je ne peux plus joué en multi compte ou meme m'engagé sur une session drop / xp ..
Le problème est du a l'envoie de " packet " par exemple je change de map ben je me fais déco et a ma reconnexion je me retrouve 1 map avant mon déplacement donc le serveur n'a pas reçu ma demande de changement de map et le client me déconnecte car ne trouve pas le fichier map du au serveur .
Vous avez surement fais une restriction sur quelque chose ce n'est pas normal que tous le monde sois touché par ce problème .. Nous somme plus de 600 clients ..


147
Abonné Araknophobe
* Inscrit depuis le 12/12/2014
posté 12 Avril 2017 - 01:12:16 | #242
1 semaine et demie que j'ai sans cesse des déconnexions, j'ai commencé à m’habituer jusqu'à ce que j'aille me mettre à xp mon métier.

Aujourd'hui j'ai xp toute la journée mon métier et je compte environ 3x plus de déconnexion qu’habituellement .

Injouable pratiquement.


Ce message a été modifié par Scozor04 - 24 Avril 2017 - 03:38:31.
193
Ii-Hisoka (Ulette)
Grenat'
Abonné Caresseur de Tofu
* Inscrit depuis le 10/02/2016
posté 12 Avril 2017 - 01:57:22 | #243
Arrêtez de parler de free !! SFR et ORANGE sont tout autant touché ! J'ai fais l’expérience avec les 3 opérateurs


152
Abonné Larve
* Inscrit depuis le 22/12/2015
posté 12 Avril 2017 - 03:55:23 | #244
Bonjour,
J'ai actuelement le même problème que tout le monde depuis une semaine sauf que quand je fais mes dd ça va.
Mais j'ai recommencer a up mes metiers et je me prend des vagues de déconnexions toutes les 2mins qui
m'empêchent completemet de jouer.
Si Ankama pourrai faire quelque chose ça serai cool.
Hecto  


200
Aernys (Agride)
Upwards
Abonné Araknophobe
* Inscrit depuis le 15/12/2016
posté 12 Avril 2017 - 09:29:39 | #245
J'ai le même problème que vous, obligé de me brancher en Ethernet pour ne pas être déco toutes les deux minutes... mais bon c'est chiant, le câble ne fait pas plus d'1m


Abonné Larve
* Inscrit depuis le 07/11/2016
posté 12 Avril 2017 - 11:11:28 | #246
C'est pareil ! Sa me soule trop la ! HELLPPP !


162
Ryugard (Agride)
Thunderbird
Abonné Brûleur d'Abraknyde
* Inscrit depuis le 28/10/2012
posté 12 Avril 2017 - 11:16:53 | #247
Même soucis en ethernet chez free.


Abonné Exécuteur d'Ouginak
* Inscrit depuis le 12/01/2008
posté 12 Avril 2017 - 15:50:16 | #248
Bonjour,

Je rencontre également le même problème que la plupart d'entre vous.

Mes parents sont chez FREE. Je joue en wifi (freebox revolution mise à jour, débranchée rebranchée récemment). Il arrive très souvent que des déconnexions multiples surviennent du simple fait de déplacer mon personnage, de changer de map, etc ... Jusqu'à 3-4 par minutes, ce qui rend donc le jeu tout simplement impossible.

Pour autant, j'ai remarqué qu'en restant immobile (en glandant au zaap par exemple) les déconnexions (hors celles liées à l'inactivité) ne se produisent plus.
Si ces remarques peuvent aider les devs.

Chez moi, en revanche, je suis chez SFR. Je testerai en rentrant ce soir si les problèmes persistent, et si il s'agit bien d'un problème lié au FAI free, ou bien à Dofus et donc aux serveurs d'Ankama.

En attendant, je tiens quand même à dire que le jeu est pour moi impossible, que je pays un abonnement (annuel) et que le problème dure déjà depuis bientôt 2 semaines.
J'espère qu'il sera rapidement corrigé, et qu'une compensation sera mise en place, parce que là ça fait quand même beaucoup ...


posté 12 Avril 2017 - 18:46:23 | #249
Même problème de déconnexion . La je commence sérieusement a perdre patience car on ne peut strictement rien faire ... Payé un abonnement pour glandé wow super !! A un moment Il faudrait peut être se réveillé et trouvé une solution au problème .


Abonné Larve
* Inscrit depuis le 02/04/2017
posté 12 Avril 2017 - 19:35:37 | #250
Pareil, cela me déco toute les 5 minutes, super