Aller vers le site forum.dofus.com

En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies qui nous permettent de vous proposer un contenu personnalisé et de réaliser des statistiques de visites. Pour en savoir plus et paramétrer les cookies. X

No flash

Déconnexion intempestive
Abonné Araknophobe
* Inscrit depuis le 19/02/2016
posté 15 Juillet 2016 - 18:10:58 | #1
Déconnexion intempestive Bonjour,
Apres un précédent poste presque identique mais pas résolue je re poste le sujet.
Voilà, depuis le mois de Janvier Dofus est devenu concrètement injouable pour ma part. Pour des raisons totalement inconnus je suis déconnecté du jeu tout le temps et je ne suis pas le seul à en voir les derniers postes sur le forum. Le jeu fonctionne bien, le ping est très bon mais d'un seul coup le sablier apparaît en haut de mon écran et ensuite une déconnexion.

Je passe mes journées à taper des mots des passe, j'ai fais mon petit calcul, sur une durée moyenne de 4 heures je suis déconnecté environ 15 fois sur du mono-compte et 60 fois sur du double compte, j'ai d’ailleurs arrêté le multi-compte à 6 personnages car il m'est totalement impossible de tous les connecter en même temps. Ces chiffres ne doivent surtout pas être pris avec des pincettes, je n'exagère rien du tout. Le problème est vraiment pire qu'avant étant donné que je ne peux pas aller plus loin que le choix du personnage en double compte.J'ai tenté ceci pour résoudre le problème:

- Vider les caches peut être 100 fois.
- Réinstaller Dofus une bonne dizaine de fois.
- Essayer sur 4 ordinateurs différents.
- Réinitialiser les ordinateurs.
- Réinitialiser et reconfigurer mon routeur.
- Réinitialiser et reconfigurer mon boitier de réception internet.
- Désactiver le pare-feu. - Jongler avec les ports de jeu à la connexion. (5555 et 443)
- Changer les DNS de mon ordinateur. (parfois cela ne me fais pas bug pendant un peu plus longtemps)
- Et beaucoup d'autres manipulations qui n'ont pas abouti.

J'ai même appris sur le forum que certains sont allés jusqu'à changer d'FAI pour résoudre le problème.

A savoir que je n'ai aucun problème sur les autres jeux en ligne où je joue, que ce soit PC ou console. Mon temps d'abonnement "gâché" à cause de ce problème doit surement être compté en semaine maintenant. Je possède un débit assez faible de 1 méga par satellite et la connexion est très stable comparé à ce que l'on pense du satellite. Je joue à Dofus depuis 4 ans avec un ping d'environ 60ms fixe depuis les dernières années et pourtant depuis quelques mois je suis déconnecté et ce problème ne mettait encore jamais arrivé. Si vous avez quelconque manipulation ou information pour résoudre ce problème je suis preneur car je désespère vraiment.
Cordialement.


Ce message a été modifié par airozflag - 25 Juin 2017 - 02:13:11.
200
Olick (Silouate)
Agora Sima
Abonné Chasseur de Kanigrou
* * * Inscrit depuis le 07/07/2008
posté 16 Juillet 2016 - 06:05:31 | #2
Salut,
Ça m'arrive aussi sauf que moi c'est beaucoup moins que toi, c'est environ 1-2 fois par jours. Cependant, rien n'est explicable. Je suis déconnecté juste comme ça, tout le reste de mes trucs fonctionnent bien.

C'est pas le FAI car je suis Québecois donc..


Abonné Larve
* Inscrit depuis le 07/01/2013
posté 21 Juillet 2016 - 23:06:06 | #3
Bonjour,

J'ai exactement le même problème que toi, depuis quelques mois maintenant .. J'ai contacté le support, et ils m'ont répondu que le problème venait surement de mon FAI ( qui est orange ) et qu'il fallait que je l'ai contacte.


Abonné Araknophobe
* Inscrit depuis le 19/02/2016
posté 23 Juillet 2016 - 13:49:22 | #4

Citation (Youu-pean @ 21 Juillet 2016 23:06) *
Bonjour,

J'ai exactement le même problème que toi, depuis quelques mois maintenant .. J'ai contacté le support, et ils m'ont répondu que le problème venait surement de mon FAI ( qui est orange ) et qu'il fallait que je l'ai contacte.
Idem pour moi, le support ma confirmé que le problème arrivait à certains joueurs mais que cela provenait de mon opérateur (Ozone). Pas besoin de chercher plus loin, pour le support ce sont des réponses "robots" qui sont les mêmes pour toutes les personnes ayant un problème similaire.

Un peu dégoûté, Ankama se casse pas vraiment la tête, tant que le problème n'est pas à grande échelle alors cela ne vient pas d'eux. Le support devient de plus en plus inutile, les réponses sont les mêmes pour tout le monde, des vieux copiés collés pour se débarrasser de vous.


200
Lepappy (Hel Munster)
Les Protecteurs
Abonné Chevaucheur de Mufafah
* * Inscrit depuis le 04/09/2008
posté 03 Août 2016 - 11:11:10 | #5
Mon opérateur c'est VOO, en Belgique, et j'ai les mêmes problèmes de déconnexions intempestives. Parfois tous les comptes en même temps (j'en utilise généralement 5-6 en même temps), parfois seulement une partie d'entre eux.

Cela arrive de manière aléatoire, après 40, 50 minutes de jeu, parfois plus, parfois moins.

Je n'ose plus lancer de combat avant une sauvegarde ni gérer mes dd/muldos (baffeurs-caresseurs) pendant les sauvegardes.

C'est très désagréable et déjà plein de fois signalé sur ce forum!


Abonné Araknophobe
* Inscrit depuis le 19/02/2016
posté 04 Août 2016 - 19:05:22 | #6

Citation (Christian-le-Pappy @ 03 Août 2016 11:11) *
Cela arrive de manière aléatoire, après 40, 50 minutes de jeu, parfois plus, parfois moins.
C'est assez spéciale, je sais pas vraiment si c'est aléatoire, parfois je bug quand je m'arrête de bouger d'un seul coup. Si je fais bouger mon personnage sans pause je n'ai pas de problème pendant 5-6 minute et si d'un coup je l'arrête au bout de 30 secondes ça bug.
Donc pour ma part les bugs de déconnexions sont les plus fréquents quand mon personnage est inactif.


Ce message a été modifié par airozflag - 25 Juin 2017 - 02:13:11.